
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hgazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="unit, commercial law, linguistics, company, brenda s. haryslak, jillian perrault, judy eaton, katelyn ma, thea ferro, michael p. eagan" />
<meta name="news_keywords" content="unit, commercial law, linguistics, company, brenda s. haryslak, jillian perrault, judy eaton, katelyn ma, thea ferro, michael p. eagan" />
<meta name="description" content="GROVELAND" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/31e614ec-e0a6-11e5-9607-378a522bb436.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Real estate transfers" />
<meta property="og:description" content="GROVELAND" />
<meta property="og:site_name" content="Haverhill Gazette" />
<meta property="og:section" content="Lifestyles" />
<meta property="article:publisher" content="https://www.facebook.com/thehaverhillgazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hgazette" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083828"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #tncms-block-2342770 .tnt-prop-img { max-width: 350px; } #site-logo-2342770 { color: #666; } .follow-links-2342767 li { margin-right: 1px; padding: 0; } .follow-links-2342767 li a, .follow-links-2342767 li a:focus, .follow-links-2342767 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2342767 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2342767 li a.fb:hover { color: #3A59A5; } .follow-links-2342767 li a.tw:hover { color: #46C8F9; } .follow-links-2342767 li a.li:hover { color: #000; } #tncms-block-2341069 .tnt-prop-img { max-width: 350px; } #weather-2341075 .list-unstyled { margin: 0; } #weather-2341075 span { display: block; } #weather-2341075 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2341075 .icon { position: relative; } #weather-2341075 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2341075 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2341075 .cond { opacity: 0.7; } #weather-2341075 .current-conditions { float: left; height: 24px; } #weather-2341075 .dropdown-toggle { color: #49627b; display: block; } #weather-2341075 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-2341075 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-2341075 .icon { margin-top: 4px; } #site-top-nav #weather-2341075 .temp { line-height: 36px; } #weather-2341075 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2341075 .current-conditions { padding-top: 11px; } #weather-2341075 .city-title { padding-top: 5px; } #weather-2341075 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2341075 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2341075 .weather-expanded small { opacity: 0.5; } #weather-2341075 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2341075 .zip-update { width: 75px; } #weather-2341075 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2341075 .zip-update-link:hover { color: #777; } #tncms-block-2342743 .tnt-prop-img { max-width: 350px; } #site-logo-2342743 { color: #666; } #site-logo-2342743 .list-inline, #site-logo-2342743 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2342743 .logo-top ul, #site-logo-2342743 .logo-top div { margin-bottom: 10px; } #site-logo-2342743 .logo-bottom ul, #site-logo-2342743 .logo-bottom div { margin-top: 10px; } .follow-links-2341081 li { margin-right: 1px; padding: 0; } .follow-links-2341081 li a, .follow-links-2341081 li a:focus, .follow-links-2341081 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2341081 li a:hover { text-decoration: none; opacity: 1; } #block-2342746 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2342746 #card-showcase-fcc55878-c6bc-11ec-b1aa-db367a8242ab .showcase-box { width: 24% } #block-2342746 #card-showcase-26e1abf8-bd1b-11ec-a656-b3dc19497ae3 .showcase-box { width: 24% } #block-2342746 #card-showcase-4d9aa70a-b15d-11ec-9263-8f8ff517a982 .showcase-box { width: 24% } #block-2342746 #card-showcase-1ed85637-3ac4-5ae4-bed9-4238e6c09bdd .showcase-box { width: 24% } #tncms-block-2341129 .tnt-prop-img { max-width: 1255px; } #block-2342635 .most-popular .tab-text { display: none; } #block-2342635 .most-popular .active .tab-text { display: inline; } #tncms-block-2340940 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"ebce160e-c4dc-11ec-bca8-03f5112a9c22","app":"editorial","ga_page":"\/news\/lifestyles\/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"lifestyles","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"hgazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,lifestyles","weather_temp":51,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news\/lifestyles","asset_id":"ebce160e-c4dc-11ec-bca8-03f5112a9c22","asset_headline":"Real estate transfers","asset_byline":"","asset_pub_date":"04\/28\/2022","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.hgazette.com\/news\/lifestyles\/real-estate-transfers\/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html","asset_tag_1":"unit","asset_tag_2":"commercial law","asset_tag_3":"linguistics","asset_tag_4":"company","asset_tag_5":"brenda s. haryslak","asset_tag_6":"jillian perrault","asset_tag_7":"judy eaton","asset_tag_8":"katelyn ma","asset_tag_9":"thea ferro","asset_tag_10":"michael p. eagan"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/ads/impressions.js?_dc=1651248308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/ads/traffic.js?_dc=1651206908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/ads/settings.js?_dc=1519929645"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349567"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Real estate transfers | Lifestyles | hgazette.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hgazette.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/31e15ede-e0a6-11e5-9606-7bb62939f7a3.png" />
    <link rel="alternate" type="application/rss+xml" title="Real estate transfers | Lifestyles | hgazette.com" href="http://www.hgazette.com/search/?f=rss&amp;t=article&amp;c=news/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/bco2tTQgBFyqivk4IQLXVN40sfdaieZ9D0vLWF8YfgxOABl5IET-4rB",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jwnix3GEXOw_aHDF54dyR42VG1Rs4tDnYcbI6ZeDyBc6RWP_JW-1N7c8ul55gCm38Y9f0iOQQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="qUDZOG0W26l0b5w6rkEpT-wyOpm_WI_ln9fUfLO_4lc" />
<script async src='https://tag.simpli.fi/sifitag/c1408fb0-4d8c-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'hgazette',
        targeting: {
            section: 'news/lifestyles'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<meta name="vf:container_id" content="ebce160e-c4dc-11ec-bca8-03f5112a9c22" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
		console.log('Classes removed from Header');  
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ebce160e-c4dc-11ec-bca8-03f5112a9c22  section-news section-lifestyles type-article infinity-disabled" data-path="/news/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hgazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=ebce160e-c4dc-11ec-bca8-03f5112a9c22&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flifestyles%2Farticle_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=222&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=lifestyles&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=hgazette.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clifestyles&amp;weather_temp=51&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flifestyles&amp;asset_id=ebce160e-c4dc-11ec-bca8-03f5112a9c22&amp;asset_headline=Real+estate+transfers&amp;asset_byline=&amp;asset_pub_date=04%2F28%2F2022&amp;asset_pub_time=12%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.hgazette.com%2Fnews%2Flifestyles%2Freal-estate-transfers%2Farticle_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html&amp;asset_tag_1=unit&amp;asset_tag_2=commercial+law&amp;asset_tag_3=linguistics&amp;asset_tag_4=company&amp;asset_tag_5=brenda+s.+haryslak&amp;asset_tag_6=jillian+perrault&amp;asset_tag_7=judy+eaton&amp;asset_tag_8=katelyn+ma&amp;asset_tag_9=thea+ferro&amp;asset_tag_10=michael+p.+eagan&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hgazette.com",
  secureDomain: "hgazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKCWHB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKCWHB');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/hgazette","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hgazette.com/tncms/admin/editorial-asset/?edit=ebce160e-c4dc-11ec-bca8-03f5112a9c22"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2342770" class="tncms-block in-drawer"><div id="site-logo-2342770" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2342767" class="tncms-block in-drawer social-links"><div class="follow-links-2342767 default">
    
    <section id="block-2342767" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theeagletribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EagleTrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hgazette.com",
  "sameAs" : ["http://facebook.com/theeagletribune","https://twitter.com/EagleTrib","https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2342749" class="tncms-block hidden-md hidden-lg"><section id="block-2342749" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2342749" class="search-form-container card clearfix text-center well">
    <form id="site-search-2342749" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2342749-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2342749-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2342749 .search-spinner { position: absolute; }
    #site-search-2342749 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2342749-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2342749').submit();
        return false;
    });

    $('#site-search-2342749').on('submit', function(){
        if( $('#site-search-2342749-term').val() ){
            $('#site-search-2342749-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/memories_photo/"  class="nav-link tnt-section-memories_photo">Memories_photo</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/news/senior_citizen_news/"  class="nav-link tnt-section-senior_citizen_news">Senior_citizen_news</a>
                                </li><li>
                                    <a href="/news/the_lamp_post/"  class="nav-link tnt-section-the_lamp_post">The_lamp_post</a>
                                </li><li>
                                    <a href="/news/traditions/"  class="nav-link tnt-section-haverhill-traditions">Haverhill Traditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.eagletribune.com/north_of_boston/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://marketplace.northofboston.com/northofboston/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://marketplace.northofboston.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://notices.hgazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-s-public-notices">Massachusetts’s Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.hgazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration">Submit a Celebration</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/hgazette "  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://adportal.nobmg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-memoriam">Submit a Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.eagletribune.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.northofboston.com"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy Our Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.hgazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://notices.hgazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-public-notices">Massachusetts Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2341069" class="tncms-block"><section id="block-2341069" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/cff1657a-8a8f-11e8-a464-13e752ea7d31.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/cff1657a-8a8f-11e8-a464-13e752ea7d31.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/cff1657a-8a8f-11e8-a464-13e752ea7d31.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/cff1657a-8a8f-11e8-a464-13e752ea7d31.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/cff1657a-8a8f-11e8-a464-13e752ea7d31.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe.html" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olympics"  href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Olympics</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-memories_photo"  href="/news/memories_photo/" >
                    <span class="nav-label ">Memories_photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-progress"  href="/news/progress/" >
                    <span class="nav-label ">Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior_citizen_news"  href="/news/senior_citizen_news/" >
                    <span class="nav-label ">Senior_citizen_news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the_lamp_post"  href="/news/the_lamp_post/" >
                    <span class="nav-label ">The_lamp_post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-haverhill-traditions"  href="/news/traditions/" >
                    <span class="nav-label ">Haverhill Traditions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles & Comics</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.eagletribune.com/north_of_boston/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://marketplace.northofboston.com/northofboston/real-estate/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.northofboston.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.hgazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-s-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts’s Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.hgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration"  href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Celebration</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/hgazette "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-memoriam"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Shop</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals" >
                    <span class="nav-label ">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.eagletribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-our-photos"  href="http://photos.northofboston.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Buy Our Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.hgazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.hgazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Real estate transfers
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2341135" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2341075" class="tncms-block cnhi-weather-widget"><div id="weather-2341075" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01845" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01845">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2341075" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    North Andover, MA
                                
                                <small>(01845)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny early then becoming mostly cloudy later in the day. High 53F. Winds NW at 15 to 25 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 37F. Winds NNW at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 29, 2022 @ 12:18 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01845"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2341072" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2342743" class="tncms-block"><div id="site-logo-2342743" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/media/e/5f/e5fd8606-90bb-11ec-b5fa-6b8ee3499241/620f9a5b561c2.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, April 29, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2341081" class="tncms-block"><div class="follow-links-2341081 pull-right">
    
    <section id="block-2341081" class="block emphasis-h3   " ><ul class="list-inline">
    
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hgazette.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2341081 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2341078" class="tncms-block cnhi-search"><section id="block-2341078" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2341078" class="search-form-container card clearfix text-center ">
    <form id="site-search-2341078" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2341078-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2341078-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2341078 .search-spinner { position: absolute; }
    #site-search-2341078 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2341078 { margin-bottom:0; }
        #site-search-2341078 .site-search-form { padding:0; }
        #site-search-2341078 #site-search-2341078-btn {
            outline: none;}
        #site-search-2341078 #site-search-2341078-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2341078-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2341078').submit();
        return false;
    });

    $('#site-search-2341078').on('submit', function(){
        if( $('#site-search-2341078-term').val() ){
            $('#site-search-2341078-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2342656" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2342659" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2342746" class="tncms-block pediment"><section id="block-2342746" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-fcc55878-c6bc-11ec-b1aa-db367a8242ab" class="clearfix tnt-asset-type-collection card showcase position-0 odd tnt-flag-featured  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fcc55878-c6bc-11ec-b1aa-db367a8242ab media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/slideshow-haverhill-defeats-lawrence-girls-basketball/collection_fcc55878-c6bc-11ec-b1aa-db367a8242ab.html" class="tnt-asset-link"  aria-label="SLIDESHOW: Haverhill defeats Lawrence Girls Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SLIDESHOW: Haverhill defeats Lawrence Girls Basketball"
                            class="img-responsive lazyload full default"
                            width="1627"
                            height="915"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/a/7e/a7ee98dc-c6bc-11ec-b081-db1a5dbf9995/626a34738022c.image.jpg?crop=1627%2C915%2C0%2C178&resize=1627%2C915&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/slideshow-haverhill-defeats-lawrence-girls-basketball/collection_fcc55878-c6bc-11ec-b1aa-db367a8242ab.html" class="tnt-asset-link" aria-label="SLIDESHOW: Haverhill defeats Lawrence Girls Basketball">
        

        
            SLIDESHOW: Haverhill defeats Lawrence Girls Basketball</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-26e1abf8-bd1b-11ec-a656-b3dc19497ae3" class="clearfix tnt-asset-type-collection card showcase position-1 even tnt-flag-featured  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-26e1abf8-bd1b-11ec-a656-b3dc19497ae3 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/slideshow-the-wizard-of-oz/collection_26e1abf8-bd1b-11ec-a656-b3dc19497ae3.html" class="tnt-asset-link"  aria-label="SLIDESHOW: The Wizard of Oz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SLIDESHOW: The Wizard of Oz"
                            class="img-responsive lazyload full default"
                            width="1818"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a2/fa2acb1c-bd1a-11ec-8276-0342debfb964/625a0bba87f9c.image.jpg?crop=1818%2C1023%2C0%2C58&resize=1818%2C1023&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/slideshow-the-wizard-of-oz/collection_26e1abf8-bd1b-11ec-a656-b3dc19497ae3.html" class="tnt-asset-link" aria-label="SLIDESHOW: The Wizard of Oz">
        

        
            SLIDESHOW: The Wizard of Oz</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4d9aa70a-b15d-11ec-9263-8f8ff517a982" class="clearfix tnt-asset-type-collection card showcase position-2 odd tnt-flag-featured  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4d9aa70a-b15d-11ec-9263-8f8ff517a982 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/slideshow-boys-and-girls-club-cooking-class/collection_4d9aa70a-b15d-11ec-9263-8f8ff517a982.html" class="tnt-asset-link"  aria-label="SLIDESHOW: Boys and Girls Club Cooking Class">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SLIDESHOW: Boys and Girls Club Cooking Class"
                            class="img-responsive lazyload full default"
                            width="1512"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/3/26/326e9388-b15d-11ec-a6f1-b3dbca18683c/624658ddbf808.image.jpg?crop=1512%2C851%2C0%2C260&resize=1512%2C851&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/slideshow-boys-and-girls-club-cooking-class/collection_4d9aa70a-b15d-11ec-9263-8f8ff517a982.html" class="tnt-asset-link" aria-label="SLIDESHOW: Boys and Girls Club Cooking Class">
        

        
            SLIDESHOW: Boys and Girls Club Cooking Class</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1ed85637-3ac4-5ae4-bed9-4238e6c09bdd" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1ed85637-3ac4-5ae4-bed9-4238e6c09bdd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/necc-early-college-program-growing-in-popularity/article_1ed85637-3ac4-5ae4-bed9-4238e6c09bdd.html" class="tnt-asset-link"  aria-label="NECC Early College program growing in popularity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NECC Early College program growing in popularity"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/f/a0/fa074d6a-b7f1-5c6a-bf3c-4b62ce4bf7dc/623e333fbc576.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/necc-early-college-program-growing-in-popularity/article_1ed85637-3ac4-5ae4-bed9-4238e6c09bdd.html" class="tnt-asset-link" aria-label="NECC Early College program growing in popularity">
        

        
            NECC Early College program growing in popularity</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2342737" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2342629" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ebce160e-c4dc-11ec-bca8-03f5112a9c22" class="asset article-default"  data-url="https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GROVELAND "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/31e614ec-e0a6-11e5-9607-378a522bb436.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="hgazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hgazette.com\/tncms\/search\/mlt\/?origin=ebce160e-c4dc-11ec-bca8-03f5112a9c22&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ebce160e-c4dc-11ec-bca8-03f5112a9c22","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ebce160e-c4dc-11ec-bca8-03f5112a9c22" class="asset-paging">
                <div id="paging-prev-ebce160e-c4dc-11ec-bca8-03f5112a9c22" class="paging-link prev offset"></div>
                <div id="paging-next-ebce160e-c4dc-11ec-bca8-03f5112a9c22" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Real estate transfers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-28T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-28T00:00:00-04:00" class="tnt-date asset-date text-muted">Apr 28, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-28T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-04-28T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-04-28T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ebce160e-c4dc-11ec-bca8-03f5112a9c22">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html%20%7C%20Real estate transfers"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html&amp;summary=Real estate transfers"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html&amp;media=&amp;description=Real estate transfers"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Real estate transfers&amp;body=https://www.hgazette.com/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GROVELAND</p><p>94 Main St: Brenda S. Haryslak to Jeremy J. and Katelyn Ma, $668,000</p><p>883 Salem St: D&amp;Patricia Nihan RET and Daniel P. Nihan to Jessica Schmidt and Michael Luongo, $624,950</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/hgazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>HAVERHILL</p><p>2-1/2 15th Ave Unit 2H: Cheryl A. and Fernando Mancini to Amy and Randy Rios, $340,000</p><p>8 Comanche Cir Unit 8: Jane E. and Michael P. Eagan to 8 Comanche Cir Unit 4 RT and Giulia A. Day, $700,000</p><p>89 Crystal St: Janet Cormier to Ian C. Boudrow and Lianna Damore, $505,000</p><p>21-23 Dexter St: Joseph W. Akiki to Ross Billings, $485,000</p><p>43 Douglas St: 43 Douglas Street LLC to Jeffrey Busha and Kawinthi Fernando, $610,000</p><p>27-29 Dudley St: Atlantis Adventures LLC to Gabriel Diaz, $660,000</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/hgazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2340922" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>3 Kenoza Ave: Speedway LLC to 7-13 Kenoza Ave LLC, $150,000</p><p>7-9 Lamoille Ave: Maureen C. Dawkins to Jason and Jeffrey Youngclaus, $595,000</p><p>21 Lovejoy St: Mosesian Edgar A Est and Janice A. Young to J Barnes Contracting LLC, $423,000</p><p>96 Morgan Dr Unit 96: Connors Eleanor J Est and Mark Connors to Nura and Ramiz Kantarevic, $260,000</p><p>48 North St: Sarina Guerrero to Miriam R. Decueva and Lianna Damore, $590,000</p><p>24 Portland St: Ingris and Martin Rodriguez to Luis A. and Pedro M. Diaz, $590,000</p><p>21 Saint James Ave: Judy Eaton to Matthew N. and Thea Ferro, $545,000</p><p>12 Thornton Ave Unit 12: Jillian Perrault to James Larson, $330,000</p><p>21 W Parish Ct Unit 21: Crowe Elaine A Est and Barbara J. Swartz to Jennifer L. Stuart, $313,000</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/hgazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2340919" class="tncms-block cnhi-sub-block-message"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22unit%22#tncms-source=keyword" class="tag-unit label label-default" data-tncms-track-dmp='search: unit' rel="nofollow">Unit</a>
                </li> <li>
                    <a href="/search/?k=%22commercial%20law%22#tncms-source=keyword" class="tag-commercial-law label label-default" data-tncms-track-dmp='search: commercial-law' rel="nofollow">Commercial Law</a>
                </li> <li>
                    <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics' rel="nofollow">Linguistics</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22brenda%20s.%20haryslak%22#tncms-source=keyword" class="tag-brenda-s_-haryslak label label-default" data-tncms-track-dmp='search: brenda-s_-haryslak' rel="nofollow">Brenda S. Haryslak</a>
                </li> <li>
                    <a href="/search/?k=%22jillian%20perrault%22#tncms-source=keyword" class="tag-jillian-perrault label label-default" data-tncms-track-dmp='search: jillian-perrault' rel="nofollow">Jillian Perrault</a>
                </li> <li>
                    <a href="/search/?k=%22judy%20eaton%22#tncms-source=keyword" class="tag-judy-eaton label label-default" data-tncms-track-dmp='search: judy-eaton' rel="nofollow">Judy Eaton</a>
                </li> <li>
                    <a href="/search/?k=%22katelyn%20ma%22#tncms-source=keyword" class="tag-katelyn-ma label label-default" data-tncms-track-dmp='search: katelyn-ma' rel="nofollow">Katelyn Ma</a>
                </li> <li>
                    <a href="/search/?k=%22thea%20ferro%22#tncms-source=keyword" class="tag-thea-ferro label label-default" data-tncms-track-dmp='search: thea-ferro' rel="nofollow">Thea Ferro</a>
                </li> <li>
                    <a href="/search/?k=%22michael%20p.%20eagan%22#tncms-source=keyword" class="tag-michael-p_-eagan label label-default" data-tncms-track-dmp='search: michael-p_-eagan' rel="nofollow">Michael P. Eagan</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>


<!-- Flipp -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div id="circularhub_module_11248"></div>
<script src="//modules.hgazette.com/11248/05461f2d86d3a587/circularhub_module.js"></script>
<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1424"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2340916" class="tncms-block"><section id="block-2340916" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2340916 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2340916" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2340916" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/hgazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2342665" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2342668" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2341105" class="tncms-block"><section id="block-2341105" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2341105 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.surveymonkey.com/r/8PBS88X" target="_blank" rel="noopener">
                
                Vote for Haverhill's Best
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Vote for your favorite businesses and professionals in greater Haverhill -- health clubs, hair salons, restaurants and many more. Simply fill in your choices and submit your ballot by Friday, June 25. </p><a href="https://www.surveymonkey.com/r/8PBS88X" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Vote here</button>
            </a></div>
</article></section></div><div id="tncms-block-2341129" class="tncms-block"><section id="block-2341129" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2341129 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://eagletribune.qrsite.com/directory.php?sect=267">
                
                Summer Living
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="http://eagletribune.qrsite.com/directory.php?sect=267">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=300%2C383 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=400%2C511 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=540%2C690 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=640%2C818 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=750%2C959 750w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=990%2C1265 990w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=1035%2C1323 1035w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg?resize=1200%2C1534 1200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c63b95d0-d5d9-11eb-9e74-838efd2ccbfa.jpg 1333w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1255"
                height="1604"
                alt="Summer Living"
                ></a></figure><div class="media-body"><p>Your guide to the summer treasures of the North of Boston and Merrimack Valley regions</p><a href="http://eagletribune.qrsite.com/directory.php?sect=267">
                <button type="button" class="btn btn-default  ">Click Here</button>
            </a></div>
</article></section></div><div id="tncms-block-2342671" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.eagletribune.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.eagletribune.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2342677" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/hgazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2341051" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/hgazette.js"></script>
</div></div><div id="tncms-block-2342674" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15667"></div>
<script src="//api.circularhub.com/15667/05461f2d86d3a587/circularhub_module.js"></script>
</div></div><div id="tncms-block-2342575" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2342644" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2342641" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2342650" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2342647" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/hgazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2342635" class="tncms-block"><section id="block-2342635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2342635 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2342635" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2342635" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2342635" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2342635" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2342635" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/the-heights-sold-for-25-7-million/article_56426c03-8b31-5436-841c-d9e178ae2347.html">The Heights sold for $25.7 million</a></li><li><a href="/news/local_news/man-38-shot-in-haverhill-suspect-arrested/article_8b074def-8b67-512b-b93c-37be1b4be20d.html">Man, 38, shot in Haverhill; suspect arrested</a></li><li><a href="/news/crime/police-log/article_46e6f90c-ab9c-11ec-96a4-c796c4560e4b.html">Police log</a></li><li><a href="/zz_styling/police-log/article_edafade4-aec9-11ec-b1fb-93020386e979.html">Police log</a></li><li><a href="/news/local_news/real-estate-transfers/article_c9c97230-bf6c-11ec-b867-efe994f5da04.html">Real estate transfers</a></li><li><a href="/news/local_news/haverhill-lawrence-methuen-among-communities-steering-arpa-money-to-first-responders/article_20852a35-b1c5-5891-868d-1bde6b2c7a65.html">Haverhill, Lawrence, Methuen among communities steering ARPA money to first responders</a></li><li><a href="/news/lifestyles/real-estate-transfers/article_ebce160e-c4dc-11ec-bca8-03f5112a9c22.html">Real estate transfers</a></li><li><a href="/news/local_news/house-democrats-reject-tax-cuts-gas-tax-holiday/article_7d80aaec-81e1-5a2e-9092-97495f7318cf.html">House Democrats reject tax cuts, gas tax holiday</a></li><li><a href="/news/local_news/improvements-coming-to-dangerous-haverhill-intersection/article_656ef639-f77c-5fb8-859c-0ff3b33bee8d.html">Improvements coming to dangerous Haverhill intersection</a></li><li><a href="/news/local_news/the-lamp-post/article_be1e1598-b455-11ec-9aa3-03a5ba4e0ff4.html">The Lamp Post</a></li></ul></div>
        
        
            <div id="images-2342635" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/notre-dame-wide-receiver-lorenzo-styles-jr/image_8350bae3-021a-542d-b69f-40ebd0bcb588.html" class="tnt-asset-link"  aria-label="Notre Dame wide receiver Lorenzo Styles Jr.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Notre Dame wide receiver Lorenzo Styles Jr."
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/35/8350bae3-021a-542d-b69f-40ebd0bcb588/624a1c88e01b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2342635" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/film-exhibit-and-haverhill-housing/video_814377bf-c292-58c2-b201-d909aa44093b.html" class="tnt-asset-link"  aria-label="Film exhibit and Haverhill housing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Film exhibit and Haverhill housing"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/assets/v3/editorial/8/14/814377bf-c292-58c2-b201-d909aa44093b/625df61fae5cd.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2342635" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2342662" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2340925" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2469229" class="tncms-block"></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2403256" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2340946" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2340934" class="tncms-block"><section id="block-2340934" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2340934 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hgazette.com</strong><br>
    100 Turnpike St <br>
    North Andover, MA 01845
    <br>
    
        <strong>Phone:</strong> (978) 946-2000<br>
        <strong>Email:</strong> <a href="mailto:HGnews@hgazette.com">HGnews@hgazette.com</a><br>
    
</address></section></div><div id="tncms-block-2340931" class="tncms-block"><section id="block-2340931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2340931 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber"  href="http://www.hgazette.com/site/subscribe.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2340928" class="tncms-block"><section id="block-2340928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2340928 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2340940" class="tncms-block padding-bottom"><section id="block-2340940" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c4094280-8a8c-11e8-a83d-3bf949de0571.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c4094280-8a8c-11e8-a83d-3bf949de0571.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c4094280-8a8c-11e8-a83d-3bf949de0571.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c4094280-8a8c-11e8-a83d-3bf949de0571.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/hgazette.com/content/tncms/custom/image/c4094280-8a8c-11e8-a83d-3bf949de0571.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2340937" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2340943" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2340943"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Haverhill Gazette</a>, 100 Turnpike St  North Andover, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/hgazette","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hgazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/lifestyles","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ebce160e-c4dc-11ec-bca8-03f5112a9c22")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/lifestyles", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["unit", "commercial law", "linguistics", "company", "brenda s. haryslak", "jillian perrault", "judy eaton", "katelyn ma", "thea ferro", "michael p. eagan"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2341075').click(function(e){
                                        $('#weather-2341075 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hgazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>